Inbound Marketing for Manufacturers Blog

    Flash or Shockwave Issues with Internet Explorer 7 and 8



    1 minute read

    Just a quick note - I have recently had a bunch of machines with issues loading Internet Explorer - after clicking on the IE icon, Internet Explorer starts, but never finishes loading a page. This behavior looks similiar to a DNS or ISP issue, but seems to be due to the Shockwave Flash object. I've looked around a bit online and have not found any new information about a problem, but have seen this several times in the past week. Here's how I fixed it, and note, to detect this condition, if you run IE with no Add-ons (from Accessories, System Tools) and it works well, this could be your problem.

    1. Run IE with No Add-Ons

    2. Disable the Shockwave Flash object (how to disable add-ons: http://windows.microsoft.com/en-US/windows-vista/Internet-Explorer-add-ons-frequently-asked-questions )

    3. Download the Flash installer here:

    http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player_ax.exe

    Don't try to update it through the Adobe website, it will still freeze.

    4. After running the installer, close IE and re-open with no Add-ons.

    5. Re-enable the Shockwave Flash object (how to enable add-ons: http://windows.microsoft.com/en-US/windows-vista/Internet-Explorer-add-ons-frequently-asked-questions )

     This has worked for me every time, please add comments if you have any tweaks or suggestions.

    Topics: Close SEO PPC Social Media Websites News Strategy Design More Attract Mobile Content Marketing Inbound Marketing

    Related posts